Unable to connect to C&DS after applying Modeler Adapter 14.1 FP2

Technote (troubleshooting)


Problem(Abstract)

After installing the Modeler Adapters 14.1 FP2, attempts to connect to the C&DS Repository result in "Login failed" when using IBM SPSS Collaboration and Deployment Services .

Symptom

Spssemgr.log:

ERROR com.spss.mgmt.content.ui.views.RepositoryView - Login failed

com.spss.mgmt.common.core.model.ConnectionException: com.spss.repository.adapter.AdapterFactory (initialization failure)

Cause

C&DS 4.1 FP2 must also be applied when installing Modeler Adapters 14.1 FP2.

Resolving the problem

C&DS 4.1 FP2 must also be applied when installing Modeler Adapters 14.1 FP2

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

SPSS Collaboration and Deployment Services

Software version:

4.1

Operating system(s):

Windows

Reference #:

1515465

Modified date:

2012-12-05

Translate my page

Machine Translation

Content navigation