IBM Support

Potential security exposure with IBM HTTP Server 8.0 and earlier (PM46234) (CVE-2011-3192)

Flash (Alert)


Crafted range requests can result in potential denial of service with IBM HTTP Server (IHS).


Please refer to the following link for the IBM HTTP security flash for details.

Related information

IBM HTTP security flash

Document information

More support for: WebSphere Business Events

Software version: 6.1, 6.2, 6.2.1, 7.0, 7.0.1,

Operating system(s): AIX, HP-UX, Linux, Solaris, Windows, z/OS

Reference #: 1514696

Modified date: 08 September 2011