IBM Support

Separator sheets not recognized with IBM Datacap FastDoc Capture

Troubleshooting


Problem

When scanning batches using the separator sheets provided, FastDoc Capture does not recognize the image as a separator sheet and treats it as a normal image.

Cause

The scanner is not creating a sufficiently high enough quality image for the barcode to be detected.

Diagnosing The Problem

Zoom the image to see the nature of the distortion. This might include:

  • Black areas that are speckled instead of solid.
  • Extraneous lines through image.
  • Blurring or poor resolution of image.

Resolving The Problem

Review the scan configuration settings to determine which ones will eliminate the distortion. If the Image Enhancement feature is on, try turning it off.

[{"Product":{"code":"SS7M3R","label":"Datacap FastDoc Capture"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"Not Applicable","Platform":[{"code":"PF033","label":"Windows"}],"Version":"1.1;1.2","Edition":"","Line of Business":{"code":"LOB45","label":"Automation"}}]

Document Information

Modified date:
17 June 2018

UID

swg21514640