Lotus Symphony 3 cannot be started on Lenovo ThinkPad T420

Technote (troubleshooting)


Problem

Install Lotus Symphony 3 on Windows 7 64 bit. The installation finishes without a problem, but when you launch the program Symphony cannot be started.

You will receive the following error message:

The application can not be started. The content manager is not available. Start the setup application to repair the installation from the CD or the folder containing the installation packages.

Screen shot of the error message:

Testing has shown that the issue occurs on the Lenovo ThinkPad T420 with two graphic cards. By default the ThinkPad T420 runs in "Nvidia Optimus" mode, which switches between the integrated video card and the Nvidia video card on demand. In this mode Symphony cannot start.


Resolving the problem

Workaround 1:


Download and install new NVidia Optimus driver from Lenovo Website.

In one case, the issue is resolved after driver package 83de39ww(Optimus driver version is 8.17.12.6871.) is installed.

Workaround 2:

In the BIOS setup, make the following changes:

  1. Enable "Discreet Graphics only",
  2. Disable "Detect Optimus compatible OS"


In this mode, the externally attached monitor at the DVI port of the docking station also works.

This issue has been reported to Lotus Quality Engineering.


For your IBM Lotus Symphony needs, visit the Symphony support forums. Join the discussions, look for answers to issues, or post a question of your own. Our support forums provide a place to share your experience and to help others like yourself.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Lotus Symphony

Software version:

3.0, 3.0.0.1, 3.0.0.2, 3.0.0.3

Operating system(s):

Windows

Reference #:

1512506

Modified date:

2012-12-07

Translate my page

Machine Translation

Content navigation