IBM Support

Product support and compatibility charts for SPSS Modeler and Text Analytics

Technote (FAQ)


Question

Which platforms are supported with Modeler and Text Analytics?

Answer

For detailed information please select the applicable version from the following list:

Modeler 15.0 and later Product Compatibility Reports

Modeler 15.0 and later Product LifeCycle

Modeler 14.2

Modeler 14.1

Modeler 14.0/13.0



View other SPSS and ShowCase Legacy Product Support Charts.

To run the Detailed Software Product Compatibility Reports for Modeler 15 and later:
1.) Launch the "Modeler 15.0 and later Product Compatibility Reports" link above
2.) Click on "Detailed system requirements" for the full requirements report. Otherwise, click the desired report to run
3.) Type the Product name in the input box. "SPSS Modeler" in this case and click the search button
4.) Select "SPSS Modeler" from the search results
5.) Select your version for the 'Version' dropdown and click Submit

Document information

More support for: SPSS Modeler
Modeler

Software version: 14.0, 14.1, 14.2, 15.0, 16.0, 17.0, 17.1, 18.0

Operating system(s): Platform Independent

Software edition: Edition Independent

Reference #: 1512037

Modified date: 24 June 2016