IBM Support

Invitation From Outlook/Exchange Chair Received By Invitee As Plain Text email

Technote (troubleshooting)


This document applies only to the following language version(s):

US English

Problem

Meeting invitation from Outlook / Exchange to Notes invitee appears in the user's Inbox as a plain email.

Symptom

iCalendar invitation converted into a memo with plain text


Cause

In this case, it was found that the Outlook / Exchange chair had the Notes user's address saved in Contacts. IBM cannot determine why this would have such an affect. Please contact Microsoft for more information

Environment

Notes and Domino Any version

Chair using Outlook/Exchange any version


Resolving the problem

Have the Outlook/Exchange chair check their Contacts for an entry (or entries) for the Notes invitee and remove them. Send new invitation to see if issue reproduces. In this instance, the chair had a saved contact for the user that caused the problem. Once it was removed, the user received the invitation as normal and was able to accept or decline the invite as expected.

For information as to why a local contact in Outlook would cause a calendar invite to route out as a normal email, please contact Microsoft and report the problem.

Another cause for this issue is when Outlook users set up email to be sent in Rich Text format. Have the Outlook user change to plain text. This can be set on the contact document for each person in their address book.

Document information

More support for: IBM Notes
Calendaring and Scheduling

Software version: 8.5.2, 8.5.3, 9.0, 9.0.1

Operating system(s): Linux, Windows, iOS

Software edition: All Editions

Reference #: 1511942

Modified date: 21 August 2013


Translate this page: