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Downloading fixes from IBM Fix Central results in "entitlement failure"


Technote (troubleshooting)


Problem(Abstract)

Attempts to download fixes (fix packs) for IBM Rational products results in the error "Some selected fixes encountered errors for this order. The following fixes cannot be downloaded due to an entitlement failure."

Symptom

The error for the IBM Rational AppScan Enterprise product is as follows.

Note: You can get the same error for other IBM Rational products as well.




Cause

There may be two primary causes:

  1. You are not eligible for the product
  2. Cookies in your browser hold incorrect information

Resolving the problem

You can resolve the issue by doing the following:

  1. Call eCustomer Care (800-978-2246 then 1) to check
  2. Clean all cookies from your browser and try again

  3. If none of the above helps, create a ticket for IBM Fix Central by pressing "Feedback" on the left in the IBM Fix Central window.

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Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

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Document information

Rational Customer Support

General Information


Software version:
All Versions


Operating system(s):
AIX, HP-UX, Linux, Solaris, Windows


Reference #:
1508852


Modified date:
2011-10-25

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