Local user interface fails to start after reboot or on demand

Technote (FAQ)


Question

What causes the Proventia Desktop Endpoint Security local user interface to fail to start after a reboot or manually launching it?

Cause

Due to a discovered issue in Proventia Desktop Endpoint Security 10.1, the local user interface requires administrative level privileges to run.

  • If a user does not have administrative privileges, then the local user interface will not automatically launch. If that user attempts to launch the interface manually, Windows will prompt the user for an administrator password.
  • If a user is in the administrators group, then the user interface will not launch automatically due to an interaction issue with Windows User Access Control and the Proventia Desktop local user interface. If the user launches the interface manually, then the user is required to authorize an administrative action through a Windows UAC pop-up.

Answer

A workaround for users in the administrators group is to disable the Admin Approval Mode (AAM) within the UAC settings for the system; however, one should be alerted that this setting effects all programs and effectively reduces the effectiveness of UAC security model.



If the above information does not resolve your issue, please contact IBM Security Systems Customer Support.

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Document information


More support for:

Proventia Desktop Endpoint Security

Software version:

10.1

Operating system(s):

Windows

Reference #:

1507636

Modified date:

2012-07-17

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