IBM Support

FBSS7523E and FBSS7519E repository has dirty bit

Troubleshooting


Problem

The Repository has a Sanity Problem.

Symptom

Fastback Server is in limited mode and there is an error on the repository.

Cause

The repository filesystem may be corrupt.

Diagnosing The Problem

The clog010.sf may contain the following errors:
FBSS7523E The Repository in path <volume> has a Dirty BIT problem (Run chkdsk as described in the user manual).
FBSS7519E The repository sanity check ended.The Repository has a Sanity Problem.

Resolving The Problem

To resolve the issue, follow the steps below:

1) Run CHKNTFS on the volume and check what it returns (volume dirty or not dirty)
CHKNTFS <volume>
Example: CHKNTFS H:

If the message returned indicates that the disk has any dirty bits, this means that Microsoft defines the disk as bad.

2) Next, stop the FastBack Server service
3) Run CHKDSK /F <volume>
Example: CHKDSK /F H:
4) Run CHKNTFS again on the volume
5) If there are no dirty bits found (they have all been corrected), start the FastBack Server service.
If any dirty bits still remain, it is a disk issue, not a Fastback issue.

After running the CHKDSK and CHKNTFS, review the Windows Event Viewer -> System log; verify if there are any problems or other messages regarding the disk.
Also, verify if anti virus software is running. If yes, ensure that the FastBack server directory is in the Exclusion list (as it should be).

[{"Product":{"code":"SS9NU9","label":"Tivoli Storage Manager FastBack"},"Business Unit":{"code":"BU058","label":"IBM Infrastructure w\/TPS"},"Component":"Server","Platform":[{"code":"PF033","label":"Windows"}],"Version":"All Supported Versions","Edition":"","Line of Business":{"code":"LOB26","label":"Storage"}}]

Document Information

Modified date:
17 June 2018

UID

swg21507488