Client Java Requirements: Only use Java 1.6 Update 18

Flash (Alert)


Abstract

While IBM InfoSphere Identity Insight System Requirements indicate, "Any supported platform client machines connecting to the Configuration Console or the Visualizer must have the SUN Java SE Runtime Environment (JRE) Version 6 installed", recent testing shows that only Java 1.6, update 18 works correctly with all Identity Insight tools and components.

Content

The System Requirements state that "Client Java Requirements: Any supported platform client machines connecting to the Configuration Console or the Visualizer must have the SUN Java SE Runtime Environment (JRE) Version 6 installed."

Current testing has shown that only JRE v1.6, update 18 works correctly with Identity Insight. Later updates of JRE v1.6 do not work with Identity Insight components, such as the Configuration Console and the Visualizer.

Windows 7 requires an IBM JVM hot fix that can be obtained by contacting IBM Technical Support.


Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere Identity Insight

Software version:

8.0

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1507353

Modified date:

2011-08-11

Translate my page

Machine Translation

Content navigation