Scan.xml not found when scanning with IBM Datacap FastDoc Capture

Technote (troubleshooting)


Problem(Abstract)

After installing FastDoc Capture1.2 on a station that previously had 1.1 installed, when running Scan the following error occurs:

Could not find file 'C:\Datacap\FastDoc\batches\201101010001.001.workflow\Scan.xml'.

Cause

Previous install of 1.1 interferes with the 1.2 installation, even when 1.1 is uninstalled first.

Resolving the problem

To resolve the problem, after installing 1.2, rerun setup and select Repair.

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Document information


More support for:

Datacap FastDoc Capture

Software version:

1.2

Operating system(s):

Windows

Reference #:

1506918

Modified date:

2011-08-01

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