IBM Support

What are the minimum requirements for Trend Micro Core Protection Module for Mac?

Technote (troubleshooting)


Problem(Abstract)

CPM Mac client requirements

Resolving the problem

The minimum requirements for the Trend Micro Core Protection Module for Mac are:

Supported operating systems:

  • Mac OS X 10.4.11 (Tiger) or higher
  • Mac OS X version 10.5.5 (Leopard) or higher
  • Mac OS X version 10.6 (Snow Leopard)
  • Mac OS X version 10.7 (Lion)
  • Mac OS X version 10.8 (Mountain Lion)

Hardware Requirements:

  • 512MB of RAM (1GB recommended)
  • 700MB of available disk space

Historical Number

1125

Document information

More support for: IBM BigFix family

Software version: Version Independent

Operating system(s): Platform Independent

Reference #: 1506183

Modified date: 24 November 2015


Translate this page: