IBM Support

Why can't I upgrade the TEM Client using the MSI?

Technote (troubleshooting)


Problem(Abstract)

The client MSI cannot be used to upgrade the TEM Client. If you attempt to run it, it will detect the currently installed client and will silently exit. The MSI can only be used for new installations of the TEM Client.

Resolving the problem

In order to upgrade a TEM Client, use the Fixlet "Updated Client - Tivoli Endpoint Manager version

Historical Number

469

Document information

More support for: IBM BigFix family

Software version: Version Independent

Operating system(s): Platform Independent

Reference #: 1506076

Modified date: 29 April 2015


Translate this page: