IBM Support

I got the error: BESReporting database is too old to use with this version of WebReports. Please upgrade your BESReporting database or configure the LocalBESReportingServer DSN to a valid database.

Technote (troubleshooting)


Problem(Abstract)

Error message: BESReporting database is too old to use with this version of WebReports. Please upgrade your BESReporting database or configure the LocalBESReportingServer DSN to a valid database.

Resolving the problem

Why am I getting the error: BESReporting database is too old to use with this version of WebReports. Please upgrade your BESReporting database or configure the LocalBESReportingServer DSN to a valid database?

This error message occur usually for one of the following reasons:

  • If you have just upgraded recently and are seeing this message, this error message usually means that Web Reports could not reach the database through the DSN. Check that the DSN is still connecting to the Web Reports database. If you have not upgraded be sure that the TEM Web Reports service does have access to the TEM Web Reports database using the credentials provided. It can be that the service login password may have expired.
  • If you have just upgraded, this error message indicates that the upgrade process of the TEM Web Reports database did not work. This could be that the provided credentials during the upgrade process did not work. You can try to run the upgrade process again by seeing the section on installing in the Remote Database Guide, and running through the process which will upgrade the Web Reports database.

Historical Number

460

Document information

More support for: IBM BigFix family

Software version: 7

Operating system(s): Platform Independent

Reference #: 1506068

Modified date: 22 September 2011


Translate this page: