IBM Support

What version of SQL Server is required for the TEM Server?

Technote (troubleshooting)


Problem(Abstract)

The article points out the database requirements for a TEM server installation.

Resolving the problem

The TEM Server requires that either Microsoft SQL Server 2005 or 2008 Enterprise be used for production deployments of the TEM product.

If no database is detected or available during installation, the installer will offer to install SQL Server 2005 Express.

Note: This version of SQL Server (SQL Server 2005 Express) should only be used for very temporary and limited deployments for the purpose of performing a proof of concept.

For more information on TEM Server requirements, see the following article.

Historical Number

96

Document information

More support for: IBM BigFix family

Software version: Version Independent

Operating system(s): Platform Independent

Reference #: 1505794

Modified date: 09 May 2015


Translate this page: