What minimum version of the Windows Installer do I need for installing TEM components?

Technote (troubleshooting)


Problem(Abstract)

Windows Installer engine 3.1 or newer is needed to install TEM components.

Resolving the problem

In the 7.0 version of the TEM Enterprise Suite the Server and Console components require version 3.1 or later of the Windows Installer engine to be installed prior to installing the new version.
Information about downloading and installing Windows Installer 3.1 can be found at (http://msdn2.microsoft.com/en-us/library/aa372856.aspx). For more information about the minimum requirements in BES 7.0 please visit:

Historical Number

426

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Endpoint Manager

Software version:

Version Independent

Operating system(s):

Windows

Software edition:

Edition Independent

Reference #:

1505716

Modified date:

2013-09-30

Translate my page

Machine Translation

Content navigation