IBM Support

SA IOM V2.1.1 installation on Windows 2008 Server

Technote (troubleshooting)


Requires ooREXX V4.1.0 to prevent Rexx Management issues when SA IOM V2.1.1 starts up.


When the RpServer is started, the Rexx Management icon is red


Old version of ooRexx, or no ooRexx was installed prior to installing SA IOM.


Windows 2008 Server

Resolving the problem

This issue was resolved by installing ooRexx V4.1.0 that was downloaded from the Open Object Rexx Web site using the following URL:

ooRexx MUST be installed before installing, this is mentioned in the SA IOM Users Guide (SC23-6113-02).

Document information

More support for: Tivoli System Automation for Integrated Operations Management

Software version: 2.1

Operating system(s): Windows

Reference #: 1505382

Modified date: 06 May 2015