A privilege escalation vulnerability on the Engine tier (8.5 & 8.5 Fix Pack 1) can allow the dsadm user to gain root authority.

Flash (Alert)


Abstract

A privilege escalation vulnerability on the Engine tier (8.5 & 8.5 Fix Pack 1) can allow the dsadm user to gain root authority on UNIX and Linux systems.

Content

UNIX and Linux systems that host the InfoSphere Information Server Engine tier have a privilege escalation vulnerability that can allow the dsadm user to execute commands as root.


Users on Windows platforms are not affected.

This issue is specific to release 8.5 and 8.5 Fix Pack 1 and does not affect prior versions of Information Server or DataStage.

All Information Server users should install the patch for JR39769 to resolve the issue using the latest version of the Information Server Update Installer.


Related information

Download fix for security vulnerability
Download the Information Server Update Installer

Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere DataStage

Software version:

8.5, 8.5.0.1

Operating system(s):

AIX, HP-UX, Linux, Solaris

Reference #:

1504279

Modified date:

2011-08-31

Translate my page

Machine Translation

Content navigation