IBM Netcool/Impact 5.1.1 Supports RHEL Release 6.0

News


Abstract

IBM Netcool/Impact 5.1.1 Interim Fix 0002 Supports RHEL Release 6.0

Content

IBM Netcool/Impact 5.1.1.1 Interim Fix 0002 was tested and verified in Red Hat Enterprise Linux (RHEL) release 6.0 for 32 and 64 bit arch

Special Considerations:

1) Installing in RHEL 6.0 on 64 bit:

A) The installation only works on console mode. GUI mode will not work.

B) The following libraries must be installed before attempting to install the product. These libraries are for 32 bit arch but are required to perform 64 bit installation:
libXdmcp-1.0.3-1
libXau-1.0.5-1
libxcb-1.1-2
libX11-1.1.3-4
zlib-1.2.3-1
libxml2-2.6.4-1
libfontconfig1-2.8.0
freetype-2.3.11-6
libXrender-0.9.1
libXft-2.1.10-1.1
libXtst-1.0.3-1
libXext-1.1.1-1

2) There is an error while starting and stopping the server using the script: $NCHOME/bin/ewas.sh start/stop.
The error is: mbind: Invalid argument
This error is fixed by upgrading eWAS to fix pack .37 as specified in Interim Fix 0002 Read Me

3) Reports DSA saves an incorrect password for HSQL database.
This error can be corrected by editing ReportsHSQLDB data source and enter the correct password.

4) defaultobjectserver DSA saves an incorrect password for ObjectServer database.
This error can be corrected by editing defaultobjectserver data source and enter the correct password

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Tivoli Netcool/Impact
Netcool/Impact

Software version:

5.1.1

Operating system(s):

Linux

Reference #:

1504099

Modified date:

2014-01-27

Translate my page

Machine Translation

Content navigation