21.8276.0.7746.7562.19.0.4

Technote (troubleshooting)


Problem(Abstract)

User(s) in a non-North American location and non-English locale receive error message (21.8276.0.7746.7562.19.0.4) when trying to post data through Citrix. Other users can use this same account and post data without problem.

.

Symptom

!! ERROR IN C:\PROGRAM FILES\COGNOS\CER5\BIN\LEXWRPTG ON 2011/06/20 AT
16:57 FOR USER GOS USER !!
Error Code: 21.8276.0.7746.7562.19.0.4
INDEX ERROR
TIMESTAMP[19] tz AV[tz+ IO] ¦ convert from Short to text
^ ^
TIMESTAMP[19] *
InitBIDfile[23]
I DEGENfile[60]
I PostData[101]
>[fmLex.mFile.Post;Click]
<[fmLex;Wait]
OPENrptg[81]



VERSION=7.4$MR3.3038; WA=1002994360; WSSIZE=1014497280; WSELF=fmLex.
mFile.Post
IO=1; INI=C:\Documents and Settings\vgambonicognos\WINDOWS\LEXW.ini;
ADF=c:\program files\cognos\cer5\bin\LEXW.ADF
APL=6.2.02 Jul 13 2006 15:58:17 Win/32; OS=WinNT 5.2.3790 Service
Pack 2

ACTdim : INT û 6
CMPdim : INT 4 û 2 3 4 5
PERdim : INT û 7
SUBdim : INT û 1
TBdim : INT 0 û
tz : INT 31 û 69 117 114 111 112 101 32 100 101 32 108 8217
79 ...
-------------* End Error Item *---------------------

Cause

Client's machine had an issue with the add-in being used by Citrix.

Resolving the problem

This is not an IBM Cognos Finance issue. Solution provided based on other customer experience.

 
- At Citrix login, chose Preferences and then under Plugin Settings change to the Java Client plugin (instead of the native plugin)
- Log in and allow the Java Plugin to execute

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Document information


More support for:

Cognos Finance
Finance

Software version:

7.4, 7.5

Operating system(s):

Windows

Reference #:

1504065

Modified date:

2013-06-14

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