System requirements for IBM WebSphere eXtended Transaction Runtime Version 1.0 for IBM AIX

News


Abstract

This document lists the supported software for use with IBM WebSphere eXtended Transaction Runtime (WXTR) Version 1.0 for IBM AIX.

Content

The following table provides information on the levels of supported software for use with WXTR Version 1.0. In case of any queries, contact your IBM support representative.


Operating Systems
Application Server See Note 2
See Note 2 & 3
Databases
Compilers
JavaTM
  • IBM Java 1.6.0 SR8FP1
To be used with WAS 7.0
  • IBM Java Technology Edition Version 6.0 (J9 2.6)
To be used with WAS 8.0
Development Tooling support
  • Remote System Explorer (RSE) component of the IBM Rational Developer for Power Systems Software (RDp)
See Note 4
Install requirements

Development environment

See Note 4


Notes:
  1. WXTR is a 32-bit product. All libraries linked with WXTR must be 32-bit libraries.
  2. Supported with WAS Base, Network Deployment, Express and Developer Editions (32-bit and 64-bit). Only default profile is supported in all editions.
  3. Service Component Architecture (SCA) is integrated with WAS 8.0. If you are using WAS 8.0, there is no need to install this feature separately.
  4. If you are using RDp as the development environment, RSE component of RDp is to be installed on AIX.

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere eXtended Transaction Runtime

Software version:

1.0

Operating system(s):

AIX

Reference #:

1501498

Modified date:

2012-07-16

Translate my page

Machine Translation

Content navigation