Focal Point does not work with the WebSphere Application Server J2 security

Technote (FAQ)


Question

Why do you get an exception error page while launching IBM Rational Focal Point while using IBM WebSphere Application Server?

Cause

Focal Point currently does not support WebSphere Application Server J2 security.

This has been identified as a product defect under APAR PM38903


Answer

Focal Point currently does not support WebSphere Application Server J2 security and it should be disabled for Focal Point to work.

To disable J2 security at global level on WebSphere Application Server , go to Security > Global security and uncheck the checkbox for "Use Java 2 security to restrict application access to local resources".

Restart the server and the login page should come.


Rate this page:

(0 users)Average rating

Document information


More support for:

Rational Focal Point
Documentation

Software version:

6.5, 6.5.0.1

Operating system(s):

Linux, Solaris, Windows

Reference #:

1500974

Modified date:

2011-05-27

Translate my page

Machine Translation

Content navigation