After installing IBM Maximo for Service Providers 7.5, download and install the latest hotfix

Flash (Alert)


Abstract

Critical issues for the Service Provider 7.5 release are addressed in hotfixes.

Content

After you have installed IBM Maximo for Service Providers 7.5, you must download and install the latest hotfix to ensure that you have the most current build with all recent fixes.
Contact Maximo Support to obtain the required product update.

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Maximo for Service Providers

Software version:

7.5

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1497996

Modified date:

2011-04-29

Translate my page

Machine Translation

Content navigation