Reporter generated a vulnerability alert

Technote (troubleshooting)


Problem(Abstract)

A scheduled security audit resulted in several files being flagged as a security thread.

Symptom

The security audit revealed the following thread http-cgi-vuln146 explained here:

http://xforce.iss.net/xforce/xfdb/146

The following files are affected:

ascgi.sh

infocgi.conf

printenv

test-cgi


Resolving the problem

The problem can be resolved be removing the files.

Reporter will continue to work as designed.


Cross reference information
Segment Product Component Platform Version Edition
Systems and Asset Management Tivoli Netcool/Reporter Solaris 8, AIX, HP-UX, Linux, Solaris, Windows 2.2

Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Netcool/Reporter

Software version:

2.2

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Software edition:

All Editions

Reference #:

1496044

Modified date:

2012-06-28

Translate my page

Machine Translation

Content navigation