2085 37 - Error # 2085. The temporary period for running SPSS for Windows without a license has expired. Specific symptom 37

Technote (FAQ)


Question

I have been using the IBM SPSS Software Product for Windows successfully up until this point and now I am unable to launch. I encounter the following errors at start up:

The current license does not permit this job to continue.

followed by...

Error # 2085
The temporary period for running SPSS for Windows without a license has expired.
Use the License Authorization Wizard to contact SPSS for a license code.
This command not executed.

Specific symptom number: 37

What does this mean?

Cause

The software is unable to obtain a valid, non-expired license code.

Answer

One or more of the following reasons may apply:

1. Your trial period has expired for your installation. Please run the License Authorization Wizard and request a license using the Authorization Code (AC) that came with your software.
If you do not have your AC you will need to talk to your Primary Contact for the license or access to the License Key Center, If you require assistance please contact Client Care.
Client Care can be reached via E-Mail at clientcare@ca.ibm.com or phone 800-978-2246.

2. You may not have read and/or write permission to the lservrc file located in the software's installation directory. Please log in as a local Administrator and repeat the licensing process.

3. An incorrect system date and time can sometimes cause this error message to occur. Check the system date/time on your machine and if it is incorrect, please reset to the current date and try running the software again.

4. The lservrc file may have two or more references to the base module. You may want to delete the line that refers to the earliest expiration date, save the lservrc file, and run the software. We have found instances where the software reads the first license for the base module, and if the expiration date for that base module has passed, the software will return Error 2085.

5. You may have an invalid code, a code that only contains an add-on module and is not license for the base software product, or a code for a different version of software product.
Support for licensing problems/questions/requests are managed by IBM SPSS Client Care.
Please contact IBM SPSS Client Care at 877-426-6006 to request service regarding licensing issue(s).
Or, Email clientcare@ca.ibm.com with your problem and they will get back to you within 24-48 business hours

------------------------------------------------------

NOTE(1):
For Windows Vista, Windows 7, & Windows 8 users, you need to launch the Statistics software and the Statistics License Authorization Wizard with Administrator Permissions. Depending on whether you are launching the product or the license wizard.

For example:

START-->All Programs-->IBM SPSS Statistics --> Right click on 'IBM SPSS Statistics XX' and select 'Run as administrator' or if grayed out select 'Run'

START-->All Programs-->IBM SPSS Statistics --> Right click on 'IBM SPSS Statistics XX License Authorization Wizard' and select 'Run as administrator' if grayed out select 'Run'

NOTE(2):
The START shortcut path may vary depending on the software & version of the software. Here are some various software examples of present and former default START paths:

IBM SPSS Statistics:
START --> All Programs --> IBM SPSS Statistics --> IBM SPSS Statistics 22
START --> All Programs --> IBM SPSS Statistics --> IBM SPSS Statistics 21
START --> All Programs --> IBM SPSS Statistics --> IBM SPSS Statistics 20
START --> All Programs --> IBM SPSS Statistics --> IBM SPSS Statistics 19
START --> All Programs --> SPSS Inc --> PASW Statistics 18 --> PASW Statistics 18
START --> All Programs --> SPSS Inc --> Statistics 17.0 --> SPSS Statistics 17.0
START --> All Programs --> SPSS Inc --> SPSS 16.0 --> SPSS 16.0

IBM SPSS Amos:
START --> All Programs --> IBM SPSS Statistics --> IBM SPSS Amos 22
START --> All Programs --> IBM SPSS Statistics --> IBM SPSS Amos 21
START --> All Programs --> IBM SPSS Statistics --> IBM SPSS Amos 20

IBM SPSS Modeler:
START --> All Programs --> IBM SPSS Modeler 14.1 --> IBM SPSS Modeler 14.1
START --> All Programs --> IBM SPSS Modeler 14.2 --> IBM SPSS Modeler 14.2
START --> All Programs --> IBM SPSS Modeler 15.0 --> IBM SPSS Modeler 15.0

IBM SPSS Text Analytics for Surveys:
START --> All Programs --> IBM SPSS Text Analytics for Surveys 4 --> IBM SPSS Text Analytics for Surveys 4

SPSS Answer Tree:
START --> All Programs --> SPSS AnswerTree --> SPSS AnswerTree 3.1

NOTE(3):
All software examples above do not run on all operating systems mentioned.
You would need to check the compatibility reports to verify what software runs on what platform.


Cross reference information
Segment Product Component Platform Version Edition
Business Analytics SPSS Text Analytics for Surveys Not Applicable Windows Not Applicable
Business Analytics SPSS AnswerTree Not Applicable Windows Not Applicable
Business Analytics SPSS Modeler Not Applicable Windows Not Applicable
Business Analytics SPSS Amos Not Applicable Windows Not Applicable

Historical Number

49223

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

SPSS Statistics

Software version:

Not Applicable

Operating system(s):

Windows

Reference #:

1480534

Modified date:

2013-06-07

Translate my page

Machine Translation

Content navigation