Install IMS Tools Base in the same SMP/E target and distribution zones as other IBM IMS Tools products

Technote (troubleshooting)


Problem(Abstract)

This information only applies to IMS Tools Base for z/OS V1.1 customers.

If IMS Tools Base for z/OS V1.1 (FMID HAHN110) is installed in different SMP/E target and distribution zones than any of your other IBM IMS Tools products then it is possible there is a an incompatible version of DFSPPUE0 in smphlq.SFOILOAD.

Environment

The following products are affected:

  • IMS HP Image Copy V4.1
  • IMS Online Reorganization Facility V1.2
  • IMS Parallel Reorganization V3.2
  • IMS Queue Control Facility V3.1

Resolving the problem

Browse the load library smphlq.SFOILOAD and if DFSPPUE0 is a member, delete it.

Document information


More support for:

Tools Base for z/OS
IMS Tools Common Services

Software version:

1.1.0

Operating system(s):

z/OS

Reference #:

1474350

Modified date:

2012-03-26

Translate my page

Content navigation