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Error CRJAZ1494E when uploading client access license keys

Troubleshooting


Problem

In IBM Rational Team Concert 3.0, error CRJAZ1494E might occur when you attempt to upload license keys (e.g. RTC_Contributor_Unlocked.jar).

Symptom

The following error will show:

A problem occurred and the license configuration was not saved (The key with id "com.ibm.team.rtc.contributor" does not allow updating the purchase count.)
ID CRJAZ1494E

Cause

This error is caused by a known defect, 141119, which has been fixed in RTC 3.0 iFix1.

Resolving The Problem

To resolve the problem, you have two options:

Option #1: Upgrade from Rational Team Concert 3.0 to Rational Team Concert 3.0 iFix1.

Option #2: Apply the patch provided in defect 141119:com.ibm.team.repository.service.jts.licensing_3.0.0.v20101110_2242.jar


Follow the instructions in the link below to apply the patch: https://jazz.net/wiki/bin/view/Main/PatchTheServer

Related Information

[{"Product":{"code":"SSUC3U","label":"IBM Engineering Workflow Management"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Licensing","Platform":[{"code":"PF016","label":"Linux"},{"code":"PF033","label":"Windows"}],"Version":"3.0","Edition":"","Line of Business":{"code":"LOB59","label":"Sustainability Software"}}]

Product Synonym

Rational Team Concert

Document Information

Modified date:
16 June 2018

UID

swg21470748