Collecting Data : ITCAM for Agent Data Power

Technote (FAQ)


Question

For Problem Determination of ITCAM for Agent Data Power, what logs are required ?

Cause

Information required for ITCAM Agent for Data Power problem determination.

Answer

Please provide following from each environment that is experiencing the problem :

1. Platform and version number.
2. MachineType and Appliance Firmware level.
3. The result of following command from '<ITM_HOME>/bin' directory
from all the machines (Agent, ITM product) related to this issue.
"cinfo -i" from UNIX platform
"kincinfo -i" from Windows platform
4. Detailed description of problem and STEP BY STEP problem recreation senario.
(Messages and other information displaced in screen)
5. If System stops on UNIX system, zip up the core dumps from Agent for DP installed machine
at <ITM_HOME>/bin directory.
6. Helpful screenshots if appropriate.
7. Export of "SNMP Settings" on the device.

8. Logs - zip following directories

Logs Type Location of logs.
Agent Logs
(from Agent for DP installed machine)
* Windows :
<ITM_HOME>\TMAITM6\logs
<ITM_HOME>\TMAITM6\*.cfg
* Unix/Linux :
<ITM_HOME>/logs
<ITM_HOME>/config/*.cfg
ITM Logs
(from the machine where TEPS, TEMS installed machine)
* Windows : <ITM_HOME>\logs
* Unix/Linux : <ITM_HOME>/logs

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Document information


More support for:

Tivoli Composite Application Manager for SOA Platform
5724V0700 ITCAM for SOA Platform Routing ID

Software version:

6.3

Operating system(s):

AIX, Linux, Windows

Reference #:

1469114

Modified date:

2013-09-05

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