Trial License Expiration During Installation

Technote (troubleshooting)


Problem(Abstract)

When you install Eclipse-based products, the installation might display an error message that the trial license has expired.

Symptom

1. The installation exits with an error.

2. The installation completes with a warning, and you cannot open the installed product.

Cause

The trial license that is bundled with the software has expired.

Resolving the problem

If you have not installed IBM Installation Manager, and your installation exits with a trial license expiration error, perform the following steps:

1. Open the installer program and install IBM Installation Manager. Do not install the Eclipse-based product.

2. After the installation completes, open IBM Installation Manager and open the Preferences window by selecting File > Preferences.

3. In the left pane of the Preferences window, select Updates. Ensure that the Search for Installation Manager updates option is selected, then click OK to save your preferences.

4. In the Installation Manager window, click Update. Installation Manager will update itself.

5. Install the Eclipse-based product. The installation will complete with a warning.

6. If you have a permanent or term license, you can apply it by using the Manage Licenses button. This will allow you to use the product.

If you already have IBM Installation Manager installed, and your installation exits with a trial license expiration error, do the following:

1. Open IBM Installation Manager.

2. Open the Preferences window by selecting File > Preferences.

3. In the left pane of the Preferences window, select Updates. Ensure that the Search for Installation Manager updates option is selected, then click OK to save your preferences.

4. In the Installation Manager window, click Update. Installation Manager will update itself.

5. Install the Eclipse-based product. The installation will complete with a warning.

6. If you have a permanent or term license, you can apply it by using the Manage Licenses button. This will allow you to use the product.


Cross reference information
Segment Product Component Platform Version Edition
Information Management Data Studio Installation/Migration Linux, Windows 1.1.0, 1.1.1, 1.1.2, 1.2, 2.1, 2.1.1, 2.2, 2.3, 2.2.0.1, 2.2.0.2, 2.2.1
Information Management InfoSphere Optim Query Tuner for DB2 for Linux- UNIX and Windows Linux, Windows 2.2.0, 2.2.0.1, 2.2.0.2, 2.2.1
Information Management Optim Database Administrator for DB2 for Linux- UNIX and Windows Linux, Windows 2.2, 2.2.1, 2.2.2, 2.2.2.1, 2.2.3
Information Management Optim Development Studio Linux, Windows 2.1, 2.1.0.1, 2.2, 2.2.0.1, 2.2.0.2, 2.2.0.3, 2.2.1
Information Management Optim Query Workload Tuner for DB2 for Linux UNIX and Windows Windows 2.2.0, 2.2.0.1, 2.2.0.2

Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere Data Architect
Installation

Software version:

7.5.1, 7.5.1.1, 7.5.2, 7.5.2.1, 7.5.2.2, 7.5.3

Operating system(s):

Linux, Windows

Reference #:

1461681

Modified date:

2013-03-08

Translate my page

Machine Translation

Content navigation