64-bit support for Eclipse-based products

Technote (FAQ)


Question

Do Eclipse-based products support 64-bit Microsoft Windows or Linux operating systems?

Cause

The Eclipse-based products were not designed to take advantage of 64-bit computing and only use 32-bit technology.

Answer

You can install Eclipse-based products on 64-bit operating systems but you must use the 32-bit IBM Java Runtime Environment that is bundled with each product. The 64-bit version of the IBM Java Runtime Environment is not supported and cause the products to fail during startup.

Cross reference information
Segment Product Component Platform Version Edition
Information Management InfoSphere Data Architect Installation Linux, Windows
Information Management Optim Database Administrator for DB2 for Linux- UNIX and Windows Linux, Windows
Information Management Optim Query Tuner Client Windows, Linux
Information Management Optim Development Studio Linux, Windows
Information Management Data Studio Installation/Migration Linux, Windows

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM Data Studio
Installation/Migration

Software version:

2.2.1

Operating system(s):

Linux, Windows

Software edition:

IBM Data Studio

Reference #:

1459592

Modified date:

2012-11-27

Translate my page

Machine Translation

Content navigation