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"Lotus Notes MailMan Error : Notes Error - Cannot locate Default Form

Technote (troubleshooting)


Problem

When clicking on a mailto link in a MIME email, you receive an popup error dialog box that states:

"Lotus Notes MailMan Error : Notes Error - Cannot locate Default Form"

Symptom

You are unable to open any "mailto" links that are received in the Lotus Notes Client



Cause

An issue with the default memo form

Diagnosing the problem

Start>Run and enter the following: mailto:test@hotmail,com (or any address) This should bring up a Lotus Notes "new memo" screen. If you receive the same error, this indicates that the Memo's form is not the default form for the mail database. You can use Domino Designer to check if this is the cause of the issue, and to resolve it.

Resolving the problem

Steps to resolve issue:

  1. Launch the Lotus Domino Designer client and open the mailfile in question.
  2. Double Click on "Forms" and in the right hand panel, scroll down until you find the "Message" Entry as show in the following screenshot:
  3. Notice that in this case, the Message Form does not have a "Yellow Star" next to it (in the Name Column) which indicates that it is not set as the Default Database Form.
  4. Check the "LastModified" column to verify if form has customized. If "Lotus Notes Template Development" is listed as the Signer, then the form has not been customized.
  5. Check the "Prohibit Design Refresh" Column to ensure that a check mark does not exist, which would prevent design changes to this form.
  6. Right click the Message Form and delete it
  7. Replace the design of the mailfile using the standard "out-of-the-box" mail template (mail8.ntf for 8.x or mail85.ntf for 8.5.x builds)
  8. Try using the MailTo feature again to confirm the error no longer occurs.


Document information

More support for: IBM Notes
Client UI

Software version: 8.5, 8.5.1, 8.5.2

Operating system(s): Windows

Reference #: 1459434

Modified date: 17 January 2011


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