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ANS4023E Error processing '\\hostname\x$': file input/output error

Troubleshooting


Problem

Backup stops due to ANS4023E.

Symptom

Error during backups of volume.

Cause

File is inaccessible.

Diagnosing The Problem

The dsmerror.log may show the following:
ANS1999E Incremental processing of '\\hostname\x$' stopped.
ANS4023E Error processing '\\hostname\x$': file input/output error

Tivoli Storage Manager client service trace may show:
TransWin32RC(): Translated Win32 RC 1117 (0x0000045d) from CreateFile to
TSM RC 164
TransWin32RC(): SnapshotErrMode = 0; dwWin32RC = 1117

GetFileSecurityInfo(): Get security descriptors in new format for 'X:\test\badFolder’
TransWin32RC(): Translated Win32 RC 1117 (0x0000045d) from CreateFile to
TSM RC 164

Windows return code 1117 is:
The request could not be performed because of an I/O device error.

Resolving The Problem

Verify whether the failing folder is accessible. For example, use Windows Explorer, or some other utility to access the folder that is shown in the trace message (X:\test\badFolder).

The following message might be seen when accessing the directory:
X:\test\badFolder is not accessible. The request could not be performed because of an I/O device error.

The problem is external to the Tivoli Storage Manager and must be resolved in order for the directory and its contents to be backed up by the Tivoli Storage Manager client

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Product Synonym

TSM

Document Information

Modified date:
17 June 2018

UID

swg21459339