Troubleshooting
Problem
Using the launchpad to install additional languages and failing
Cause
If you have done the install with wasadmin user and enabled the security and tried to add additional languages the installer will fail with cannot connect to WebSphere Application Server because the userid or the password incorrect.
Diagnosing The Problem
The CTGInstallTrace will have the following error.
FINE: NOTE ^^S^ Output during Package Installation: CTGIN0055I: The
process solution installation client received the following command:
"-action install -pkgpath D:\ibm\SMP\pmp\CCMDB_Lang_Pkg_7.1.1.5_Ja.zip
-license accept -wasuser wasadmin -waspwd ******** -dbuser itsmtest
-dbpwd ******** -XaddLang true ".
CTGIN0054I: The command is correctly formed and will be sent to the
process solution installation service.
CTGIN0145I: Initializing Deployment Engine Runtime environment.
CTGIN0123I: The process solution package that was being processed does
not support the "-waspwd" parameter.
CTGIN0123I: The process solution package that was being processed does
not support the "-wasuser" parameter.
CTGIN0158E: Cannot connect to "WebSphere Application Server" with userid
"wasadmin".
Resolving The Problem
You can install the additional language with the
command line interface instead of the GUI without the WebSphere connection parameter.
For an example in this case Japanese language.
C:\ibm\SMP\bin>solutionInstaller.bat -action install -pkgpath C: \ibm\SMP\pmp\CCMDB_Lang_Pkg_7.1.1.5_Ja.zip -license accept -dbuser MYUSER -dbpwdMYPASSWORD -XaddLang true
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Document Information
Modified date:
17 June 2018
UID
swg21457596