Error encountered after trying to reinstall Installation Manager

Technote (troubleshooting)


When stopping or cancelling an initial IBM Installation Manager install, you receive an "Installation data" error message.


This occurs when the install is cancelled and terminated without allowing the application script to fully exit the program:

Error restoring Installation Manager state                                

Installation data has incompatible version 0.0.4; expected Ý0.0.2,0.0.3  


This error occurs in IM version 1.3.2 or lower.

Resolving the problem

Upgrading to version 1.4.1 or the latest release of IBM Installation Manager prevents this error. Also, if you must terminate the application before the install completes, allow the install script to finish running. That way, it can remove the files that initially copied to the computer.

Document information

More support for:

IBM Installation Manager

Software version:

1.0,,,,,, 1.1,,, 1.1.1, 1.1.2, 1.2, 1.2.1, 1.3, 1.3.1, 1.3.2

Operating system(s):


Reference #:


Modified date:


Translate my page

Content navigation