Upgrade from TPM 7.1.1 to TPM 7.2

Technote (FAQ)


Question

What do I need to in order to upgrade from TPM 7.1.1 to TPM 7.2?

Answer

According to TPM 7.2 Upgrade Guide, customers need the following files to upgrade from TPM 7.1.1 to TPM 7.2:

1. Ensure that you have downloaded the following packages for a single node upgrade: .
* Windows 7.1.1-TIV-WebComp-Windows-FP0001.zip
* UNIX 7.1.1-TIV-WebComp-Unix-FP0001.tar
* 7.1.1-TIV-Components-<os platform>-FP0001
* 7.1.1-TIV-TPM-<os platform>-FP0001
* delta_tpm_pmp_7.2.zip, only if your provisioning server is at 7.1.1-IF00004 level.
.
2. Ensure that you have downloaded the following packages for a multi-node upgrade: .
* Windows 7.1.1-TIV-WebComp-Windows-FP0001.zip
* 7.1.1-TIV-Components-<os platform>-FP0001
* 7.1.1-TIV-TPM-<os platform>-FP0001
* delta_tpm_pmp_7.2.zip, only if your provisioning server is at 7.1.1-IF00004 level.
.
The files with FP0001 in their names are required to bring customers' code level to TPM 7.1.1 FP0001 level before the actual upgrade. The upgrade is done with file delta_tpm_pmp_7.2.zip.
If customers are at FP0004 code level already, delta_tpm-pmp_7.2.zip file is the only file needed to do the upgrade.
If customers have DVD media, customers need DVD:
IBM Tivoli Provisioning Manager, Version 7.2, Installation Supplemental DVD for Windows

to do the upgrade. But if customers are not at FP0001 code level, customers will also need the files with FP0001 in their names above to bring the code level up to FP0001 before the actual upgrade.


Rate this page:

(0 users)Average rating

Document information


More support for:

Tivoli Provisioning Manager

Software version:

7.2

Operating system(s):

AIX, Linux, Solaris, Windows

Software edition:

Enterprise

Reference #:

1454910

Modified date:

2013-01-24

Translate my page

Machine Translation

Content navigation