InfoSphere Warehouse now supports AIX 7.1. Only users of DB2 High Availability must also upgrade to DB2 9.7 Fix Pack 3 on AIX 7.1, with a possible extra task.

News


Abstract

InfoSphere Warehouse 9.7.2 now supports AIX 7.1. If you use DB2 High Availability (HA), then you must upgrade to DB2 9.7 Fix Pack 3 too, and might have to perform an extra task.

Content

Starting with Version 9.7.2, you can run your InfoSphere Warehouse database server and application server on the AIX 7.1 operating system. Support for AIX 7.1 was confirmed too late to be added to the InfoSphere Warehouse 9.7.2 installation documentation.

You can upgrade to AIX 7.1 and continue to use DB2 9.7 Fix Pack 2, which is the level of DB2 that is packaged with InfoSphere Warehouse 9.7.2.

However, if you use DB2 High Availability (HA) and you upgrade your operating system to AIX 7.1, then you must also install DB2 9.7 Fix Pack 3. Additionally, you might need to perform an extra task to enable HA on AIX 7.1. See the following document to determine if you need to perform this task, and for instructions:

Preparing for the DB2 product installation on AIX 7.1 systems

At this time, IBM Alphablox does not support AIX 7.1. For a complete list of supported software, see the release notes for IBM Alphablox Version 9.5.7 Fix Pack 2.


Related information

Installation instructions for InfoSphere Warehouse
Preparing for the DB2 product installation on AIX 7.1
Download DB2 Version 9.7 Fix Pack 3

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

InfoSphere Warehouse

Software version:

9.7.2

Operating system(s):

AIX

Software edition:

Edition Independent

Reference #:

1449779

Modified date:

2010-10-18

Translate my page

Machine Translation

Content navigation