Security vulnerability CVE-2009-0033 detected by AppScan run against Rational Quality Manager server

Technote (troubleshooting)


Problem(Abstract)

This technote identifies a known Apache Tomcat security vulnerability which will cause IBM Rational AppScan to throw a warning when run against IBM Rational Quality Manager server version 2.0.0.1 and below.

Symptom

AppScan reports security vulnerability CVE-2009-0033.

Cause

This is a known security vulnerability affecting Apache Tomcat versions 5.5.0 through 5.5.27 (among other versions).

Environment

IBM Rational Quality Manager 2.0.0.1

Resolving the problem

Upgrade to Rational Quality Manager 2.0.1 or higher. Version 2.0.1 includes Apache Tomcat 5.5.28, which is not affected by this vulnerability.

Related information

CVE-2009-0033 in National Cyber-Alert System

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

Rational Quality Manager
RQM Server

Software version:

2.0.0.1

Operating system(s):

AIX, Linux, Windows

Software edition:

Express, Standard

Reference #:

1445489

Modified date:

2010-10-25

Translate my page

Machine Translation

Content navigation