Upgrading to InfoSphere Information Server, Version 8.5, Version 8.7, and Version 9.1

Technote (troubleshooting)


Problem(Abstract)

Depending on the version of InfoSphere DataStage or InfoSphere Information Server you are upgrading from, you will need to follow one of a few paths to upgrade to InfoSphere Information Server, Versions 8.5, 8.7, or 9.1. A successful migration requires planning prior to starting your installation.

Resolving the problem

Guidance on how to upgrade InfoSphere Information Server can be found within the Information Center at the following link:

http://pic.dhe.ibm.com/infocenter/iisinfsv/v9r1/topic/com.ibm.swg.im.iis.productization.iisinfsv.migrate.doc/topics/a_performing_manual_migration_parent.html.

If you require other support upgrading InfoSphere Information Server, contact your local client technical specialist, or IBM Services.

Regarding the InfoSphere Information Server Concierge Program:

The InfoSphere Information Server Concierge Program is withdrawn as of Dec 21, 2013. The program was introduced in October 2010 to provide guidance to customers upgrading Information Server. Over the life of the program, over 500 customers contacted IBM for guidance. Customer feedback has been received and factored into the InfoSphere Information Server product requirements.

The "migration tool" is no longer generally available. The recommended process is to use the manual migration steps. The manual migration process for each product is documented in the InfoSphere Information Server Information Center at http://pic.dhe.ibm.com/infocenter/iisinfsv/v9r1/topic/com.ibm.swg.im.iis.productization.iisinfsv.migrate.doc/topics/a_performing_manual_migration_parent.html.

Rate this page:

(0 users)Average rating

Document information


More support for:

InfoSphere Information Server

Software version:

8.5, 8.7, 9.1

Operating system(s):

AIX, Linux, Windows

Reference #:

1445403

Modified date:

2014-02-10

Translate my page

Machine Translation

Content navigation