Server error: Field is too large (32K) or view column & selection formulas are too large

Technote (troubleshooting)


Problem

Meeting invitations from external sources are getting stuck in mail.box and can't be released. When you view the server logs, you see the associated error message, "Field is too large (32K) or View's column & selection formulas are too large."

Additional information provided in the logs shows:
08/10/2010 09:32:57 AM Field is too large (32K) or View's column & selection formulas are too large 08/10/2010 09:32:57 AM iCalendar: Logging conversion of request from non-Notes source. Product ID: Microsoft CDO for Microsoft Exchange
08/10/2010 09:32:57 AM Not converting SMTP addresses to Notes addresses in AddAttendeesToNote.


Symptom

Messages are stuck in mail.box and the server is reporting routing errors relating to AddAttendeesToNote

Cause

This problem is normally seen when there is a large number of invitees on the invitation and Notes cannot convert the information from iCalendar.

Resolving the problem

This issue is now fixed in 8.5.2 Fix Pack 1 and 8.5.3.

Fix details: SPR# JFBM85TTZY

Refer to the Upgrade Central site for details on upgrading Notes/Domino.


Related information

Error: "Field is too large (32K) or View's column & sel


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Document information


More support for:

IBM Notes
Calendaring and Scheduling

Software version:

8.0, 8.5

Operating system(s):

Windows

Reference #:

1445126

Modified date:

2013-07-24

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