Support of Oracle 11g with ClearQuest

Technote (FAQ)


Question

Is IBM Rational ClearQuest 7.1.x compatible with Oracle 11g databases?

Answer

Oracle 11g Release 1 is supported starting in ClearQuest 7.1.0.2 and 7.1.1.

Oracle 11g Release 2 is supported starting in ClearQuest 7.1.1.7 and 7.1.2.4.

Note that if hosting Oracle 11g on Solaris servers, there is a known defect. See technote 1328074 for more details.

Related information

System Requirements for Rational ClearQuest

Rate this page:

(0 users)Average rating

Document information


More support for:

Rational ClearQuest
Database Configuration/Connectivity - Oracle

Software version:

7.1, 7.1.0.1, 7.1.0.2, 7.1.1, 7.1.1.7, 7.1.2.4

Operating system(s):

AIX, HP-UX, Linux, Solaris, Windows

Reference #:

1440818

Modified date:

2011-09-08

Translate my page

Machine Translation

Content navigation