iNotes: Cannot open the local archive mail database after a user has been renamed

Technote (troubleshooting)


Problem

Using Lotus iNotes, you find that you cannot open a local archive mail database after a user has been renamed.


Steps to reproduce:
1. Open your iNotes mail database through a Web browser. Make a local archive database and archive some documents.

2. Close the browser.
3. Change your username using the Administrator client.
4. Execute "tell adminp process all" on the Domino server console to process the username change.
5. Launch the browser and access your iNotes mail file.
6. Save your Preferences to change the Mail file owner field.
7. Select the "Archive" button. You will find that you cannot access the archive database.



Cause

The mail file owner field in the mail preferences still has the old username, therefore it is not possible to access the archive database.

Resolving the problem

This issue was reported to Quality Engineering as SPR# SIWA6B77BJ and is fixed in 8.5.3.


Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

IBM iNotes
Administration

Software version:

6.5, 7.0, 8.0, 8.5

Operating system(s):

Windows

Reference #:

1438383

Modified date:

2013-05-20

Translate my page

Machine Translation

Content navigation