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Installation Manager synchronization errors occur for WebSphere Process Server (WPS) while importing WebSphere Application Server upgrade packages

Troubleshooting


Problem

When you upgrade the WebSphere Application Server version that is embedded in WebSphere Process Server, IBM Installation Manager reports synchronization errors.

Symptom

When you import the WebSphere Application Server packages, you receive the following error messages:
Installation Manager detected an imported package that is not synchronized.
Installation Manager cannot manage the package until it is synchronized.


See the following screen shot:

Cause

The Java™ Software Development Kit (Java SDK) upgrade for WebSphere Application Server was not applied. The Java SDK fix pack is a separate download component. It is not upgraded when you install the WebSphere Application Server fix pack only.

Resolving The Problem

To upgrade the Java SDK version, download and install the Java SDK fix pack separately. Follow the appropriate instructions in the following WebSphere Application Server fix pack document: Upgrading WebSphere Application Server embedded in WebSphere Process Server V7. Upgrade the Java SDK to the recommended version.

After you apply the Java SDK fix pack, the Installation Manager synchronization errors are resolved.

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Document Information

Modified date:
15 June 2018

UID

swg21438381