To package share with WebSphere Business Modeler V6.2.0.3, upgrade IBM WebSphere Integration Developer to V6.2.0.3

Flash (Alert)


Abstract

Package sharing WebSphere Business Modeler V6.2.0.3 with WebSphere Integration Developer V6.2.0.2 interim fix 2 and earlier versions can result in unexpected errors and exceptions.

To package share with WebSphere Business Modeler V6.2.0.3, you must upgrade WebSphere Integration Developer and WebSphere Business Monitor development toolkit to V6.2.0.3 simultaneously.

Content

In a package-sharing scenario, ensure that WebSphere Business Modeler, WebSphere Business Monitor development toolkit, and WebSphere Integration Developer are all at the V6.2.0.3 level.

Alternatively, install WebSphere Integration Developer and WebSphere Business Modeler into separate package groups during the installation process so that shell sharing does not occur.

For more information, see
Information about which IBM Software products can be installed together so that they share a common environment.


Cross reference information
Segment Product Component Platform Version Edition
Business Integration WebSphere Business Modeler Installation/upgrade Advanced, Basic
Business Integration WebSphere Business Monitor

Product Alias/Synonym

WID
Modeler
Monitor
toolkit

Rate this page:

(0 users)Average rating

Document information


More support for:

WebSphere Integration Developer
Installation

Software version:

6.2, 6.2.0.1, 6.2.0.2, 6.2.0.3

Operating system(s):

Linux, Windows

Reference #:

1438286

Modified date:

2014-04-21

Translate my page

Machine Translation

Content navigation