Skip to main content

Resolving Abnormal Termination of blackd.exe


Technote (FAQ)


Question

How do you resolve abnormal termination of blackd.exe?

Related Articles:
Article #1435051 - Known Issues for Proventia Desktop

Cause

In certain environments, blackd.exe can terminate abnormally. A user will typically see a Windows error dialogue indicating Blackd.exe has encountered a problem and needs to close. Two conditions have been identified and corrected that can cause this for Proventia Desktop 8.0.812.X and Proventia Desktop 9.0.226.X. Affecting only 8.0 is an issue where blackd can terminate abnormally during the closing or opening of adapters. Affecting both 8.0 and 9.0 is an issue where abnormal termination can occur shortly after startup.

Answer

Patches are available for both of the affected versions of Proventia Desktop. Please contact Technical Support to obtain either patch.


If the above information does not resolve your issue, please contact IBM Security Systems Technical Support.

Historical Number

4768

Product Alias/Synonym

Proventia Desktop

Rate this page:

(0 users)Average rating

Copyright and trademark information

IBM, the IBM logo and ibm.com are trademarks of International Business Machines Corp., registered in many jurisdictions worldwide. Other product and service names might be trademarks of IBM or other companies. A current list of IBM trademarks is available on the Web at "Copyright and trademark information" at www.ibm.com/legal/copytrade.shtml.

Rate this page:


(0 users)Average rating

Add comments

Document information

Proventia Desktop Endpoint Security


Software version:
8.0, 9.0


Operating system(s):
Windows


Reference #:
1436314


Modified date:
2013-01-21

Translate my page

Content navigation