Upgrading to WebSphere CloudBurst V2.0.0.0 deletes existing audit records on the appliance

Technote (troubleshooting)


Problem(Abstract)

When you upgrade to IBM WebSphere CloudBurst V2.0.0.0 from an earlier release, your existing audit records are deleted.

Cause

A new more robust auditing system is provided in WebSphere CloudBurst Appliance 2.0.0.0. A side effect of the upgraded system is the loss of all existing audit records.

Resolving the problem

You should download your existing audit records before upgrading to version 2.0.0.0. See the Audit Reporting section in the WebSphere CloudBurst Appliance Information Center for instructions on how to download your audit records.

Product Alias/Synonym

WebSphere CloudBurst appliance

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

WebSphere CloudBurst Appliance

Software version:

2.0

Operating system(s):

Firmware

Reference #:

1433122

Modified date:

2013-11-13

Translate my page

Machine Translation

Content navigation