Fix pack dependencies between DB2 for Linux, Unix and Windows (DB2 LUW) and DB2 Net Search Extender for v9.7

Technote (FAQ)


Question

DB2 Net Search Extender and DB2 LUW fix packs are dependent on one another. If dependencies are not accounted for, DB2 Net Search Extender will not function properly.

Cause

DB2 Net Search Extender fix packs are issued in parallel to the DB2 fix packs. However, DB2 Net Search Extender does not necessarily release a fix pack for every DB2 LUW fix pack, but if it does, it uses the same number as the DB2 fix pack issued at the same time.

Answer

Tab navigation


The following table shows the dependencies between DB2 LUW fix packs and DB2 Net Search Extender fix packs for v9.7. Look up the DB2 Net Search Extender fix pack for corresponding DB2 LUW fix pack in the table below:

DB2 Fix Pack DB2 Net Search Extender Fix pack
V9.7 GA V9.7 GA
V9.7 FP1 V9.7 FP1
V9.7 FP2
V9.7 FP3 (replaced by v9.7 FP3_special) V9.7 FP3
V9.7 FP4 V9.7 FP4
V9.7 FP5 V9.7 FP5
V9.7 FP6 V9.7 FP6
V9.7 FP7 V9.7 FP7
V9.7 FP8 V9.7 FP8
V9.7 FP9 V9.7 FP9

Rate this page:

(0 users)Average rating

Add comments

Document information


More support for:

DB2 for Linux, UNIX and Windows
Extenders - Net Search Extender

Software version:

9.7

Operating system(s):

AIX, HP-UX, Linux, Linux zSeries, Solaris, Windows

Software edition:

Enterprise Server, Workgroup Server

Reference #:

1433067

Modified date:

2013-12-16

Translate my page

Machine Translation

Content navigation