IBM Support

Error Only member of IXDBSA group (Informix-Admin, by default) can start IBM Informix Dynamic Server. on Windows

Troubleshooting


Problem

You see errors like these on Windows when running ontape, oninit, starts, net start and so on as user informix: Only member of IXDBSA group (Informix-Admin, by default) can start IBM Informix Dynamic Server. Dynamic Server failed to start in Recovery Mode. Check Event Log for errors. System error 5 has occurred. Access is denied.

Symptom

  • Only member of IXDBSA group (Informix-Admin, by default) can start IBM Informix Dynamic Server.
  • Dynamic Server failed to start in Recovery Mode. Check Event Log for errors.
  • System error 5 has occurred. Access is denied.

Cause


The behavior you are seeing is caused by one of these:

  • Windows User Account Controls (UAC) component is enabled
  • Lack of rights for user informix
  • The user is not part of the IXDBSA group (Informix-Admin, by default)

Resolving The Problem

[{"Product":{"code":"SSGU8G","label":"Informix Servers"},"Business Unit":{"code":"BU053","label":"Cloud & Data Platform"},"Component":"--","Platform":[{"code":"PF033","label":"Windows"}],"Version":"11.1;11.5;11.7;11.70","Edition":"","Line of Business":{"code":"","label":""}}]

Document Information

Modified date:
16 June 2018

UID

swg21430794