Mail not delivered to a place using Mail-in database created during place creation

Technote (troubleshooting)


Problem

You are unable to send mail to a place in Lotus Quickr services for Lotus Domino when using Internet mail. You obtain the e-mail address for a place from Customize > Basics> Incoming mail, paste that address into an e-mail, and send it. You mail is never delivered; it stays in the mail.box database.

Symptom

Users using internet mail are not able to send mail to a place.


Cause

This problem occurs when the Internet address field in the Mail-In Database document in the server's Domino Directory is not filled out. If the Internet address field is blank, then the mail router does not have the information to route the mail so it stays in mail.box.

By default, the Internet address field is blank when Quickr creates a new Mail-in Database document for a new place. An enhancement request for future releases has been submitted asking that Internet Address field be filled out when a Place is created.


Resolving the problem

Fill out the Internet address field in the Mail-in Database document in the server's Domino Directory. The format is PlaceName@hostname, for example, MyPlace@example.com.


Rate this page:

(0 users)Average rating

Document information


More support for:

Lotus Quickr for Domino
Place

Software version:

8.0, 8.1, 8.2, 8.5, 8.5.1

Operating system(s):

AIX, IBM i, OS/400, Windows, i5/OS

Reference #:

1430217

Modified date:

2013-04-03

Translate my page

Machine Translation

Content navigation