Question & Answer
Question
Why do renewal order (E' part codes) for IBM Rational Telelogic products come through to a different Account ID when the actual licenses (D' part codes) are on an another Account?
Cause
During the migration of data from Telelogic Legacy systems to IBM Rational Systems, all entitlements (D'part codes) were moved to a Flexible Contract Type Account after that any Rational Telelogic license renewals which happened post November 2008 came through to a Passport Advantage Account however the actual licenses remained on Flexible Contract Type Account.
Answer
To have the licenses generated for latest versions both the D'part codes and the E'part codes needs to reside in the same account (Passport Advantage).
To have this migrated the one who has access to the Rational License Key Center needs contact the respective sales person by calling 1800 728 1212 with both Flexible Contract Type Account ID and the Passport Advantage Account ID handy to get the entitlements merged to the Passport Advantage Account ID.
This will allow the license keys to be generated with the latest maintenance end date appearing on the file which will work for the latest release of the product.
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Document Information
Modified date:
16 June 2018
UID
swg21428854