Troubleshooting
Problem
Unable to print a report on a network printer from Cognos Business Intelligence.
Symptom
Run history shows the following errors:
RSV-DST-0018 The print request failed. Verify the version of the print processor on the application server.
RSV-DST-0014 An error occurred. See the run history details for more information.
Print trace shows the error: The Print Command ended with 22
Cause
Acrobat Reader licence agreement had not been accepted.
Resolving The Problem
Log on to server as the user that is running the Cognos service. Open Adobe Acrobat Reader and accept the licence agreement.
[{"Product":{"code":"SSEP7J","label":"Cognos Business Intelligence"},"Business Unit":{"code":"BU059","label":"IBM Software w\/o TPS"},"Component":"Cognos Administration","Platform":[{"code":"PF033","label":"Windows"}],"Version":"10.2.2;10.2.1;10.2","Edition":"All Editions","Line of Business":{"code":"LOB10","label":"Data and AI"}}]
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Document Information
Modified date:
15 June 2018
UID
swg21428143